Home‎ > ‎Oracle Identity Manager‎ > ‎Operations‎ > ‎Installation‎ > ‎

Before you begin

Contents

    No headings.



    Before the applications can be installed and configured, the system must be prepared and database must be installed.

    You will need the following installers for Oracle Identity Manager 11gR2 PS2. Please check the system requirements and supported platforms certification matrix below for specific details about other versions.

    Downloads

     ComponentLocation 
     OEL 5.7 (RHEL5.3+/6.1+, OEL5.3+/6.1+, SLES10.1+/11+, Win2K8SP1+, Win2K8R2+,Win7+, Solaris10.4+/11+)

    x64 Only 
     
     JDK 1.6U30 (Sun1.6.0_29+/30+, JRockit6U29R28.2.0+, Sun1.7.0_02+) 
     x64 only Java 6 - http://www.oracle.com/technetwork/java/javase/downloads/java-archive-downloads-javase6-419409.html 
    Java 7
     - 
    http://www.oracle.com/technetwork/java/javase/downloads/java-archive-downloads-javase7-521261.html 
     Database 11.2.0.1 (Oracle 10.2.0.4+/11.1.0.7+/11.2.0.1+) http://www.oracle.com/technetwork/database/enterprise-edition/downloads/index.html
     Weblogic 10.3.6 (Weblogic 10.3.6, 10.3.5(not with JDK7 and not supported with 11gR2 PS2 and later))  http://www.oracle.com/technetwork/middleware/ias/downloads/wls-main-097127.html
     Oracle WebTier Utilities 11gR1 (11.1.1.7) http://www.oracle.com/technetwork/java/webtier/downloads/index2-303202.html

    Please use the Oracle Certification matrix before deciding upon the appropriate product version. The appropriate certification matrix are available at 
    1. System Requirements and Supported Platforms for Oracle Identity and Access Management 11g Release 2 (11.1.2.0.0) ( xls)
    2. System Requirements and Supported Platforms for Oracle Identity and Access Management 11g Release 2 (11.1.2.1.0) ( xls)
    3. System Requirements and Supported Platforms for Oracle Identity and Access Management 11g Release 2 (11.1.2.2.0) ( xls)
    All the Fusion Middleware Certification matrix are maintained at http://www.oracle.com/technetwork/middleware/ias/downloads/fusion-certification-100350.html 

    In case you have a valid Oracle Support in place, you should download the products from the edelivery (https://edelivery.oracle.com) website


    The following prerequisites have been created based on the following references

    1. Installation and Configuration Issues for Oracle Identity and Access Management (http://docs.oracle.com/cd/E40329_01/relnotes.1112/e39887/install.htm)